Twitter
Twitter
Facebook
Kaspersky Partner
Twitter
Facebook
Kaspersky Partner

KB - Nouveaux articles dans la Base de connaissances

04.12.20 – System requirements for Kaspersky Endpoint Security 11 for Linux ARM Edition – #kesl10arm


vendredi 4 décembre 2020

Kaspersky Endpoint Security 10.1.4 for Linux ARM64 Edition > Hardware and software requirements

To ensure proper operation of Kaspersky Endpoint Security, your computer must meet the following requirements:

Minimum general requirements:

  • ARMv8 Kunpeng 920 processor
  • 2 GB of RAM
  • Swap partition of at least 1 GB
  • 1 GB of free disk space on the hard drive

Supported 64-bit operating systems:

  • Ubuntu 18.04.4 for ARM64
  • CentOS 7.7 for ARM64
  • EulerOS V2.0 SP8 for ARM64

Software requirements:

  • Perl interpreter: version 5.10 or higher
  • Installed the which utility

Kaspersky Endpoint Security is compatible with Kaspersky Security Center 10 Service Pack 3 and Kaspersky Security Center 11.

To ensure proper functioning of the Kaspersky Endpoint Security administration plug-in, Microsoft Visual C++ 2015 Redistributable Update 3 RC must be installed.

Knowledge Base :

Visits: 34

04.12.20 – System requirements for Kaspersky Endpoint Security 11 for Linux ARM Edition – #kesl10arm

Kaspersky Endpoint Security 10.1.4 for Linux ARM64 Edition > Hardware and software requirements

To ensure proper operation of Kaspersky Endpoint Security, your computer must meet the following requirements:

Minimum general requirements:

  • ARMv8 Kunpeng 920 processor
  • 2 GB of RAM
  • Swap partition of at least 1 GB
  • 1 GB of free disk space on the hard drive

Supported 64-bit operating systems:

  • Ubuntu 18.04.4 for ARM64
  • CentOS 7.7 for ARM64
  • EulerOS V2.0 SP8 for ARM64

Software requirements:

  • Perl interpreter: version 5.10 or higher
  • Installed the which utility

Kaspersky Endpoint Security is compatible with Kaspersky Security Center 10 Service Pack 3 and Kaspersky Security Center 11.

To ensure proper functioning of the Kaspersky Endpoint Security administration plug-in, Microsoft Visual C++ 2015 Redistributable Update 3 RC must be installed.

Knowledge Base :

Visits: 34

04.12.20 – System requirements for Kaspersky Endpoint Security 11 for Linux ARM Edition – #kesl10arm

Kaspersky Endpoint Security 10.1.4 for Linux ARM64 Edition > Hardware and software requirements

To ensure proper operation of Kaspersky Endpoint Security, your computer must meet the following requirements:

Minimum general requirements:

  • ARMv8 Kunpeng 920 processor
  • 2 GB of RAM
  • Swap partition of at least 1 GB
  • 1 GB of free disk space on the hard drive

Supported 64-bit operating systems:

  • Ubuntu 18.04.4 for ARM64
  • CentOS 7.7 for ARM64
  • EulerOS V2.0 SP8 for ARM64

Software requirements:

  • Perl interpreter: version 5.10 or higher
  • Installed the which utility

Kaspersky Endpoint Security is compatible with Kaspersky Security Center 10 Service Pack 3 and Kaspersky Security Center 11.

To ensure proper functioning of the Kaspersky Endpoint Security administration plug-in, Microsoft Visual C++ 2015 Redistributable Update 3 RC must be installed.

Knowledge Base :

Visits: 34