Twitter
Twitter
Facebook
Kaspersky Partner
Twitter
Facebook
Kaspersky Partner

KB - Nouveaux articles dans la Base de connaissances

23.07.20 – Configuration requise pour Kaspersky Endpoint Security 11 for Linux – Version 11.1.0.3013 ( #KES11linux )


jeudi 23 juillet 2020

KES11linux, version 11.1.0.3013 :

Configuration matérielle

Configuration matérielle minimale requise pour les systèmes d’exploitation 32 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration matérielle minimale requise pour les systèmes d’exploitation 64 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration logicielle

  • Systèmes d’exploitation pris en charge :
  • Systèmes d’exploitation 32 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Red Hat® Enterprise Linux® 6.7 ou suivant
    • CentOS-6.7 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Server 9
    • ALT Workstation 9
    • ALT Education 9
    • GosLinux 6.6
    • Mageia 4
    • OS Lotos (édition pour serveurs et postes de travail)
  • Systèmes d’exploitation 64 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Ubuntu 18.04 LTS ou suivant
    • Red Hat Enterprise Linux 6.7 ou suivant
    • Red Hat Enterprise Linux 7.2 ou suivant
    • Red Hat Enterprise Linux 8.0 ou suivant
    • CentOS-6.7 ou suivant
    • CentOS-7.2 ou suivant
    • CentOS-8.0 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10.1 ou suivant
    • OracleLinux 7.3 ou suivant
    • OracleLinux 8 ou suivant
    • SUSE® Linux Enterprise Server 15 ou suivant
    • openSUSE® Leap 15 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Workstation 9
    • ALT Education 9
    • ALT Server 9
    • Amazon Linux AMI
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • Astra Linux Special Edition 1.5 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Special Edition 1.6 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Common Edition « Oryol » 2.12
    • OS ROSA Cobalt 7.3 for client systems
    • OS ROSA Cobalt 7.3 for server systems
    • GosLinux 6.6
    • GosLinux 7.2
    • AlterOS 7.5 ou suivant
    • Pardus OS 19.1
    • OS Lotos (édition pour serveurs et postes de travail)
  • Interpréteur du langage Perl version 5.10 ou suivante
  • Utilitaire which
  • Paquets de compilation d’applications installés (gcc, binutils, glibc, glibc-devel, make, ld, rpcbind) et code du noyau d’origine du système d’exploitation installé pour la compilation des modules de Kaspersky Endpoint Security 11.1.0 for Linux sur les systèmes d’exploitation ne prenant pas en charge fanotify.
  • Avant d’installer Kaspersky Endpoint Security et l’Agent d’administration sous SUSE Linux Enterprise Server 15, vous devez installer le paquet insserv-compat.
  • Kaspersky Endpoint Security 11.1.0 for Linux est compatible avec Kaspersky Security Center 11.1.0 et Kaspersky Security Center 12.
  • Pour que le plugin d’administration de Kaspersky Endpoint Security 11.1.0 for Linux fonctionne, Microsoft Visual C ++ 2015 Redistributable Update 3 RC doit être installé.
  • Pour les systèmes d’exploitation Red Hat Enterprise Linux 8 et CentOS 8, le paquet perl-Getopt-Long doit être installé.
  • La version 58 ou suivante de Mozilla Firefox est requise pour assurer le fonctionnement correct de la tâche Web_Threat_Protection avec ce navigateur.

Base de connaissances :

Views: 72

23.07.20 – Configuration requise pour Kaspersky Endpoint Security 11 for Linux – Version 11.1.0.3013 ( #KES11linux )

KES11linux, version 11.1.0.3013 :

Configuration matérielle

Configuration matérielle minimale requise pour les systèmes d’exploitation 32 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration matérielle minimale requise pour les systèmes d’exploitation 64 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration logicielle

  • Systèmes d’exploitation pris en charge :
  • Systèmes d’exploitation 32 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Red Hat® Enterprise Linux® 6.7 ou suivant
    • CentOS-6.7 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Server 9
    • ALT Workstation 9
    • ALT Education 9
    • GosLinux 6.6
    • Mageia 4
    • OS Lotos (édition pour serveurs et postes de travail)
  • Systèmes d’exploitation 64 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Ubuntu 18.04 LTS ou suivant
    • Red Hat Enterprise Linux 6.7 ou suivant
    • Red Hat Enterprise Linux 7.2 ou suivant
    • Red Hat Enterprise Linux 8.0 ou suivant
    • CentOS-6.7 ou suivant
    • CentOS-7.2 ou suivant
    • CentOS-8.0 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10.1 ou suivant
    • OracleLinux 7.3 ou suivant
    • OracleLinux 8 ou suivant
    • SUSE® Linux Enterprise Server 15 ou suivant
    • openSUSE® Leap 15 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Workstation 9
    • ALT Education 9
    • ALT Server 9
    • Amazon Linux AMI
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • Astra Linux Special Edition 1.5 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Special Edition 1.6 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Common Edition « Oryol » 2.12
    • OS ROSA Cobalt 7.3 for client systems
    • OS ROSA Cobalt 7.3 for server systems
    • GosLinux 6.6
    • GosLinux 7.2
    • AlterOS 7.5 ou suivant
    • Pardus OS 19.1
    • OS Lotos (édition pour serveurs et postes de travail)
  • Interpréteur du langage Perl version 5.10 ou suivante
  • Utilitaire which
  • Paquets de compilation d’applications installés (gcc, binutils, glibc, glibc-devel, make, ld, rpcbind) et code du noyau d’origine du système d’exploitation installé pour la compilation des modules de Kaspersky Endpoint Security 11.1.0 for Linux sur les systèmes d’exploitation ne prenant pas en charge fanotify.
  • Avant d’installer Kaspersky Endpoint Security et l’Agent d’administration sous SUSE Linux Enterprise Server 15, vous devez installer le paquet insserv-compat.
  • Kaspersky Endpoint Security 11.1.0 for Linux est compatible avec Kaspersky Security Center 11.1.0 et Kaspersky Security Center 12.
  • Pour que le plugin d’administration de Kaspersky Endpoint Security 11.1.0 for Linux fonctionne, Microsoft Visual C ++ 2015 Redistributable Update 3 RC doit être installé.
  • Pour les systèmes d’exploitation Red Hat Enterprise Linux 8 et CentOS 8, le paquet perl-Getopt-Long doit être installé.
  • La version 58 ou suivante de Mozilla Firefox est requise pour assurer le fonctionnement correct de la tâche Web_Threat_Protection avec ce navigateur.

Base de connaissances :

Views: 72

23.07.20 – Configuration requise pour Kaspersky Endpoint Security 11 for Linux – Version 11.1.0.3013 ( #KES11linux )

KES11linux, version 11.1.0.3013 :

Configuration matérielle

Configuration matérielle minimale requise pour les systèmes d’exploitation 32 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration matérielle minimale requise pour les systèmes d’exploitation 64 bits :

  • processeur Core 2 Duo 1.86 GHz ou supérieur ;
  • 2 Go de mémoire vive disponible ;
  • au minimum 1 Go de Swap ;
  • 1,5 Go d’espace disponible sur le disque dur pour l’installation de l’application et le stockage des fichiers temporaires et des fichiers journaux.

Configuration logicielle

  • Systèmes d’exploitation pris en charge :
  • Systèmes d’exploitation 32 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Red Hat® Enterprise Linux® 6.7 ou suivant
    • CentOS-6.7 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Server 9
    • ALT Workstation 9
    • ALT Education 9
    • GosLinux 6.6
    • Mageia 4
    • OS Lotos (édition pour serveurs et postes de travail)
  • Systèmes d’exploitation 64 bits :
    • Ubuntu 16.04 LTS ou suivant
    • Ubuntu 18.04 LTS ou suivant
    • Red Hat Enterprise Linux 6.7 ou suivant
    • Red Hat Enterprise Linux 7.2 ou suivant
    • Red Hat Enterprise Linux 8.0 ou suivant
    • CentOS-6.7 ou suivant
    • CentOS-7.2 ou suivant
    • CentOS-8.0 ou suivant
    • Debian GNU/Linux 9.4 ou suivant
    • Debian GNU/Linux 10.1 ou suivant
    • OracleLinux 7.3 ou suivant
    • OracleLinux 8 ou suivant
    • SUSE® Linux Enterprise Server 15 ou suivant
    • openSUSE® Leap 15 ou suivant
    • ALT 8 SP Workstation
    • ALT 8 SP Server
    • ALT Workstation 8
    • ALT Workstation К 8
    • ALT Server 8
    • ALT Education 8
    • ALT Workstation 9
    • ALT Education 9
    • ALT Server 9
    • Amazon Linux AMI
    • Linux Mint 18.2 ou suivant
    • Linux Mint 19 ou suivant
    • Astra Linux Special Edition 1.5 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Special Edition 1.6 (mode normal et mode de contrôle en boucle fermée)
    • Astra Linux Common Edition « Oryol » 2.12
    • OS ROSA Cobalt 7.3 for client systems
    • OS ROSA Cobalt 7.3 for server systems
    • GosLinux 6.6
    • GosLinux 7.2
    • AlterOS 7.5 ou suivant
    • Pardus OS 19.1
    • OS Lotos (édition pour serveurs et postes de travail)
  • Interpréteur du langage Perl version 5.10 ou suivante
  • Utilitaire which
  • Paquets de compilation d’applications installés (gcc, binutils, glibc, glibc-devel, make, ld, rpcbind) et code du noyau d’origine du système d’exploitation installé pour la compilation des modules de Kaspersky Endpoint Security 11.1.0 for Linux sur les systèmes d’exploitation ne prenant pas en charge fanotify.
  • Avant d’installer Kaspersky Endpoint Security et l’Agent d’administration sous SUSE Linux Enterprise Server 15, vous devez installer le paquet insserv-compat.
  • Kaspersky Endpoint Security 11.1.0 for Linux est compatible avec Kaspersky Security Center 11.1.0 et Kaspersky Security Center 12.
  • Pour que le plugin d’administration de Kaspersky Endpoint Security 11.1.0 for Linux fonctionne, Microsoft Visual C ++ 2015 Redistributable Update 3 RC doit être installé.
  • Pour les systèmes d’exploitation Red Hat Enterprise Linux 8 et CentOS 8, le paquet perl-Getopt-Long doit être installé.
  • La version 58 ou suivante de Mozilla Firefox est requise pour assurer le fonctionnement correct de la tâche Web_Threat_Protection avec ce navigateur.

Base de connaissances :

Views: 72