Twitter
Twitter
Facebook
Kaspersky Partner
Twitter
Facebook
Kaspersky Partner

Vulnérabilités - Incidents

Multiples vulnérabilités dans #Adobe #Acrobat et #Reader, Adobe #Flash #Player


mardi 12 février 2019

De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et une élévation de privilèges.

  • Acrobat DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat Reader DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat Reader DC 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS
  • Acrobat Reader DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-056/


Une vulnérabilité a été découverte dans Adobe Flash Player. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Windows et macOS
  • Adobe Flash Player pour Google Chrome versions antérieures à 32.0.0.142 sur Windows, macOS, Linux et Chrome OS
  • Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions antérieures à 32.0.0.144 sur Windows 10 et 8.1
  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Linux

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-057/

Multiples vulnérabilités dans #Adobe #Acrobat et #Reader, Adobe #Flash #Player

De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et une élévation de privilèges.

  • Acrobat DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat Reader DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat Reader DC 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS
  • Acrobat Reader DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-056/


Une vulnérabilité a été découverte dans Adobe Flash Player. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Windows et macOS
  • Adobe Flash Player pour Google Chrome versions antérieures à 32.0.0.142 sur Windows, macOS, Linux et Chrome OS
  • Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions antérieures à 32.0.0.144 sur Windows 10 et 8.1
  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Linux

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-057/

Multiples vulnérabilités dans #Adobe #Acrobat et #Reader, Adobe #Flash #Player

De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et une élévation de privilèges.

  • Acrobat DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat Reader DC versions antérieures à 2019.010.20091 sur Windows et macOS
  • Acrobat 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat Reader DC 2017 versions antérieures à 2017.011.30120 sur Windows et macOS
  • Acrobat DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS
  • Acrobat Reader DC Classic 2015 versions antérieures à 2015.006.30475 sur Windows et macOS

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-056/


Une vulnérabilité a été découverte dans Adobe Flash Player. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Windows et macOS
  • Adobe Flash Player pour Google Chrome versions antérieures à 32.0.0.142 sur Windows, macOS, Linux et Chrome OS
  • Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions antérieures à 32.0.0.144 sur Windows 10 et 8.1
  • Adobe Flash Player Desktop Runtime versions antérieures à 32.0.0.142 sur Linux

https://www.cert.ssi.gouv.fr/avis/CERTFR-2019-AVI-057/