Twitter
Twitter
Facebook
Kaspersky Partner
Twitter
Facebook
Kaspersky Partner

Vulnérabilités - Incidents

Multiples vulnérabilités dans #Microsoft #Edge – 103.0.1264.71, #Adobe #Acrobat et #Reader


lundi 25 juillet 2022

De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l’éditeur.

  • Microsoft Edge versions antérieures à 103.0.1264.71

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-675/


De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et une atteinte à la confidentialité des données.

  • Acrobat DC versions antérieures à 22.001.20169
  • Acrobat Reader DC versions antérieures à 22.001.20169
  • Acrobat 2020 versions antérieures à 20.005.30362
  • Acrobat Reader 2020 versions antérieures à 20.005.30362
  • Acrobat 2017 versions antérieures à 17.012.30249
  • Acrobat Reader 2017 versions antérieures à 17.012.30249

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-676/


 

Multiples vulnérabilités dans #Microsoft #Edge – 103.0.1264.71, #Adobe #Acrobat et #Reader

De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l’éditeur.

  • Microsoft Edge versions antérieures à 103.0.1264.71

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-675/


De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et une atteinte à la confidentialité des données.

  • Acrobat DC versions antérieures à 22.001.20169
  • Acrobat Reader DC versions antérieures à 22.001.20169
  • Acrobat 2020 versions antérieures à 20.005.30362
  • Acrobat Reader 2020 versions antérieures à 20.005.30362
  • Acrobat 2017 versions antérieures à 17.012.30249
  • Acrobat Reader 2017 versions antérieures à 17.012.30249

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-676/


 

Multiples vulnérabilités dans #Microsoft #Edge – 103.0.1264.71, #Adobe #Acrobat et #Reader

De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l’éditeur.

  • Microsoft Edge versions antérieures à 103.0.1264.71

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-675/


De multiples vulnérabilités ont été découvertes dans Adobe Acrobat et Reader. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et une atteinte à la confidentialité des données.

  • Acrobat DC versions antérieures à 22.001.20169
  • Acrobat Reader DC versions antérieures à 22.001.20169
  • Acrobat 2020 versions antérieures à 20.005.30362
  • Acrobat Reader 2020 versions antérieures à 20.005.30362
  • Acrobat 2017 versions antérieures à 17.012.30249
  • Acrobat Reader 2017 versions antérieures à 17.012.30249

https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-676/