Twitter
Twitter
Facebook
Kaspersky Partner
Twitter
Facebook
Kaspersky Partner

Vulnérabilités - Incidents

Vulnérabilité dans #OpenSSL, #Microsoft #Edge


lundi 17 juillet 2023

L’éditeur estime que cette vulnérabilité est de faible criticité et proposera un correctif lors de la prochaine mise à jour.

  • OpenSSL versions 3.0.0 à 3.0.9
  • OpenSSL versions 3.1.0 à 3.1.1

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0550/


De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un contournement de la fonctionnalité de sécurité, une usurpation d’identité et une exécution de code arbitraire à distance.

  • Microsoft Edge versions antérieures à 114.0.1823.82
  • Microsoft Edge pour Android versions antérieures à 114.0.1823.82
  • Microsoft Edge pour iOS versions antérieures à 114.0.1823.82

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0552/


 

Vulnérabilité dans #OpenSSL, #Microsoft #Edge

L’éditeur estime que cette vulnérabilité est de faible criticité et proposera un correctif lors de la prochaine mise à jour.

  • OpenSSL versions 3.0.0 à 3.0.9
  • OpenSSL versions 3.1.0 à 3.1.1

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0550/


De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un contournement de la fonctionnalité de sécurité, une usurpation d’identité et une exécution de code arbitraire à distance.

  • Microsoft Edge versions antérieures à 114.0.1823.82
  • Microsoft Edge pour Android versions antérieures à 114.0.1823.82
  • Microsoft Edge pour iOS versions antérieures à 114.0.1823.82

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0552/


 

Vulnérabilité dans #OpenSSL, #Microsoft #Edge

L’éditeur estime que cette vulnérabilité est de faible criticité et proposera un correctif lors de la prochaine mise à jour.

  • OpenSSL versions 3.0.0 à 3.0.9
  • OpenSSL versions 3.1.0 à 3.1.1

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0550/


De multiples vulnérabilités ont été corrigées dans Microsoft Edge. Elles permettent à un attaquant de provoquer un contournement de la fonctionnalité de sécurité, une usurpation d’identité et une exécution de code arbitraire à distance.

  • Microsoft Edge versions antérieures à 114.0.1823.82
  • Microsoft Edge pour Android versions antérieures à 114.0.1823.82
  • Microsoft Edge pour iOS versions antérieures à 114.0.1823.82

https://www.cert.ssi.gouv.fr/avis/CERTFR-2023-AVI-0552/